Midland 48+ Multi Elco van Audio IC staat bol

Voor all je vragen waar een soldeerbout of schroevendraaier aan te pas komt.
Heb je leuke apparatuur zelf gebouwd, show ze hier!

Moderators: 19-AT-068 Frank, Thijs, Remco Rozenburg, erik_ark

Midland 48+ Multi Elco van Audio IC staat bol

Berichtdoor RetroBakkie1981 » 30 apr 2022, 00:37

Ik heb drie loop-sloop Midland 48+ Multi bakken, kijken of ik ze aan de praat krijg, in ieder geval reserve onderdelen. Ik heb bij alledrie op voorhand de grotere Elco`s vervangen, die rondom het Audio IC gedeelte zitten. Bij 1 bak was de grootste Elco (1000 uF/25V) die op de uitgang pin 10 van de audio IC 7217 zit, nog in goede staat, in de twee andere was bij de ene deze grote niet aanwezig, bij de andere (kleiner model maar wel 1000 uF/25V) stond deze bol. De rest van de andere kleinere elco`s waren/leken allemaal nog goed. Ik heb de nieuwe 1000uF/25V online besteld en deze bij alledrie vervangen. De nieuwe Elco`s waren allemaal kleiner van formaat, gaf me wel een beetje een twijfel of dit wel OK was. Dus af en toe even checken. Wat bleek; bij alledrie de bakken was op de kop van de de 1000 uF/25V al na een paar uur een kleine bolling te zien. Ik heb de enige goede oude elco 1000uF/25V terug geplaatst (deze is origineel; op youtube staat een video waarin dit model (oranje display) wordt afgeregeld, met eenzelfde Elco) , deze blijft helemaal goed. nieuwe Elco`s slechte kwaliteit?? Bij een elektronica winkel in Ede betere kwaliteit? gehaald; echter zelfde resultaat. Ik snap hier niets van.. voltage op de elco komt niet boven 13 Volt uit. Is de oude Elco (omdat deze stuk groter is) beter bestand tegen piekbelasting ofzoiets?? wat nu? Kan ik een andere Elco van bijvoorbeeld 1000uF/35V plaatsen? of 2000uF/25V? lost dit het bolle=overbelasten op? kan je dit op een audio IC straffeloos doen? Weet iemand van jullie raad?
RetroBakkie1981
Nieuw Lid
Nieuw Lid
 
Berichten: 16
Geregistreerd: 20 sep 2021, 21:26

Re: Midland 48+ Multi Elco van Audio IC staat bol

Berichtdoor Rene » 30 apr 2022, 20:48

Een elco met een hogere werkspanning kun je probleemloos toepassen mits je de capaciteit wel handhaaft...
Als je je eigen beperkingen kent , kun je daarbinnen onbeperkt je gang gaan!!
Jules Deelder
Avatar gebruiker
Rene
www.cbforum.nl Freak
www.cbforum.nl Freak
 
Berichten: 377
Geregistreerd: 11 okt 2012, 21:07
Woonplaats: Onder de dakpannen

Re: Midland 48+ Multi Elco van Audio IC staat bol

Berichtdoor RetroBakkie1981 » 06 mei 2022, 23:33

Ik heb een zwaardere 1000uF/50V geplaatst, het leek een dag goed te gaan tot ineens het ruis geluid van de FM anders werd, bij openen van de bak inderdaad weer een bolling op de condensator. Ik begrijp er niets meer van waarom de originele elco goed blijft en alle andere elco`s een levensduur hebben van minder dan een dag..
RetroBakkie1981
Nieuw Lid
Nieuw Lid
 
Berichten: 16
Geregistreerd: 20 sep 2021, 21:26

Re: Midland 48+ Multi Elco van Audio IC staat bol

Berichtdoor 19-DT-170 » 07 mei 2022, 12:45

Het lijkt er op dat de elco's hogere spanning krijgen te voortduren dan waar ze voor gemaakt zijn.
Waar heb je die elco's vandaan?
Als je deze namelijk van een Chinese website hebt zou het goed kunnen dat de elco's helemaal niet voldoen aan de specificaties als wat er op staat.
Daar zijn de Chinezen bekend om.
Ik ga er van uit dat de werkspanning niet hoger is dan de specificatie op de elco's.
Heb je de spanning over de elco's gemeten?
Groet,

Pascal / 19-DT-170 / CB0EYS
19-DT-170
Super Spammer
Super Spammer
 
Berichten: 1966
Geregistreerd: 13 sep 2010, 20:09
Woonplaats: Zuid-Limburg

Re: Midland 48+ Multi Elco van Audio IC staat bol

Berichtdoor RetroBakkie1981 » 07 mei 2022, 15:39

Ik heb bij verschillende online shops gekocht, een paar waren van hetzelfde merk als het merk zoals die in de Midlands zitten. Samxon. de 50V versie Samwha. Ik heb Jan Oss gevraagd, die vertelde dat de elco door overspanning bol gaan staan, waarschijnlijk door een defecte audiochip.
Maar het geluid doet het bij beide bakken gewoon. Ik heb beide bakken naast elkaar gemeten, elke spanning op alle pootjes op het audio IC is hetzelfde bij beide bakken.
Wat mij opviel is dat bij elke datasheet van de KIA7217 audiochip die ik op internet vindt, de 1000uF outputcondensator Elco met de output pin 10 de "+" van de elco hier op zit, bij de Midland is dit de "-", dus NET andersom.
Ik weet bij verkeerd aansluiten dat de elco stuk gaat, zelfs kan klappen. Ik meet over de condensator (met de rode pen op de - pool, zwarte pen op de + pool van de condensator) gesquelched +10,16V.
Met de squelch niet actief (ruis) meet ik over de Elco +6,8V (begint hoger maar zakt dan naar ongeveer deze waarde. Maar beide gevallen is het een positief voltage en voelt het voor mij alsof de condensator verkeerd om zit. Hij zit echter aangesloten zoals alle andere condensatoren: een rondje op de printplaat met een gearceerd gedeelte die de + zijde aangeeft, tenminste zo zitten ALLE elco's aangesloten in beide midlands, dus ging ik daar van uit. Ik dacht persoonlijk dat dit net andersom was, maar zoveel verstand heb ik er ook weer niet van, het is voor mij meer dan 40 jaar geleden toen ik noch op de technische school met componenten op printen bezig was :-)
RetroBakkie1981
Nieuw Lid
Nieuw Lid
 
Berichten: 16
Geregistreerd: 20 sep 2021, 21:26

Re: Midland 48+ Multi Elco van Audio IC staat bol

Berichtdoor Snof » 07 mei 2022, 19:25

met de rode pen op de - pool, zwarte pen op de + pool van de condensator) gesquelched +10,16V.

Dan zou je -10,16 volt moeten meten omdat je de meet pennen verkeert om gebruikt.

Rode meet pen op + van de elco meten, zwarte op de - van de elco....dus je hebt de elco verkeert zitten.
Avatar gebruiker
Snof
www.cbforum.nl Freak
www.cbforum.nl Freak
 
Berichten: 353
Geregistreerd: 31 maart 2020, 14:41
Woonplaats: Wijchen

Re: Midland 48+ Multi Elco van Audio IC staat bol

Berichtdoor 19-DT-170 » 08 mei 2022, 00:37

RetroBakkie1981 schreef:Met de squelch niet actief (ruis) meet ik over de Elco +6,8V (begint hoger maar zakt dan naar ongeveer deze waarde. Maar beide gevallen is het een positief voltage en voelt het voor mij alsof de condensator verkeerd om zit. Hij zit echter aangesloten zoals alle andere condensatoren: een rondje op de printplaat met een gearceerd gedeelte die de + zijde aangeeft, tenminste zo zitten ALLE elco's aangesloten in beide midlands, dus ging ik daar van uit. Ik dacht persoonlijk dat dit net andersom was, maar zoveel verstand heb ik er ook weer niet van, het is voor mij meer dan 40 jaar geleden toen ik noch op de technische school met componenten op printen bezig was :-)

Dan zou je dat even na moeten meten op de print of daar ook de + op staat.
Tegenpolen kunnen elco's inderdaad ook niet zo goed tegen. :-)
En op de elco zelf is meestal de - pool gemarkeerd. Ik zou het dan ook logisch vinden ( en minder verwarrend ) als de printplaat ook de - pool aangeeft in plaats van de + pool.
Groet,

Pascal / 19-DT-170 / CB0EYS
19-DT-170
Super Spammer
Super Spammer
 
Berichten: 1966
Geregistreerd: 13 sep 2010, 20:09
Woonplaats: Zuid-Limburg


Keer terug naar Techniek & Zelfbouw

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 3 gasten