Midland alan 78+ zendt probleem

Voor all je vragen waar een soldeerbout of schroevendraaier aan te pas komt.
Heb je leuke apparatuur zelf gebouwd, show ze hier!

Moderators: 19-AT-068 Frank, Thijs, Remco Rozenburg, erik_ark

Midland alan 78+ zendt probleem

Berichtdoor Maikelk » 13 mei 2016, 08:27

Hallo, ik heb 2 Midland alan 78 plus standaard uitvoering, de een zendt helemaal niet, indien de mic ingeknepen in schakelt het beeld wel maar de meter slaat niet uit.

De andere welke ik in mijn vrachtauto heb zitten, zet ik aan en doet eigenlijk hetzelfde als hierboven beschreven.
Maar na een minuut of 10 werkt de bak dan weer naar behoren.

Kan iemand me vertellen wat er kapot zou zijn en evt hoe het gerepareerd zou kunnen worden.

Alvast bedankt,
Groet Maikel
Maikelk
Nieuw Lid
Nieuw Lid
 
Berichten: 2
Geregistreerd: 13 mei 2016, 07:10

Re: Midland alan 78+ zendt probleem

Berichtdoor Haas » 13 mei 2016, 09:19

eind transistor vervangen. antenne eens na meten met een swr metertje?
PD1PM
Haas
Niet meer weg te krijgen
Niet meer weg te krijgen
 
Berichten: 91
Geregistreerd: 07 apr 2016, 13:08

Re: Midland alan 78+ zendt probleem

Berichtdoor Maikelk » 13 mei 2016, 19:43

tnx voor de tip, deel 1 is al opgelost, ik had de originele antenne erop, deze klapte meteen in het rood, net zo rood als zonder antenne, deze verwisseld met een andere en meteen afgesteld 1 tegen 1,5 midden op het industrieterrein dus das probleem is opgelost.

waar kan ik de transistor vinden en evt kopen danwel laten repareren of zelf verwisselen.?

groet MAikel
Maikelk
Nieuw Lid
Nieuw Lid
 
Berichten: 2
Geregistreerd: 13 mei 2016, 07:10


Keer terug naar Techniek & Zelfbouw

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 0 gasten